Radio Randow, Creative Commons 2016

4 Gedanken zu „Impressum

  • 5. Januar 2018 um 12:21
    Permalink

    Irgendwie ist euer Feed ein bisschen zu aktuell. Kann es sein, dass zukünftige Folgen bereits im Feed sind? Oder aber er ist einfach nur kaputt:
    Die Folgen der Staffel 3 findet mein Podcatcher (gPodder) nicht.

    Auch manuelles Abfragen führt zu 404 Fehlern (z.B. Folge 1 von Staffel 3):

    curl -vL https://www.radio-randow.de/podlove/file/171/s/feed/c/m4a/Randow0301.m4a
    * Trying 85.214.46.248…
    * Connected to http://www.radio-randow.de (85.214.46.248) port 443 (#0)
    * found 150 certificates in /etc/ssl/certs/ca-certificates.crt
    * found 605 certificates in /etc/ssl/certs
    * ALPN, offering http/1.1
    […]
    > GET /podlove/file/171/s/feed/c/m4a/Randow0301.m4a HTTP/1.1
    > Host: http://www.radio-randow.de
    > User-Agent: curl/7.47.0
    > Accept: */*
    >
    < HTTP/1.1 301 Moved Permanently
    < Server: nginx
    < Date: Fri, 05 Jan 2018 11:18:27 GMT
    < Content-Type: text/html; charset=UTF-8
    < Content-Length: 0
    < Connection: keep-alive
    < Location: https://www.sendebereitschaft.de/wp-content/uploads/podcast/radio-randow/Randow0301.m4a?ptm_source=feed&ptm_context=m4a&ptm_request=a15b03c3d405&ptm_file=Randow0301.m4a
    < X-Powered-By: PleskLin
    GET /wp-content/uploads/podcast/radio-randow/Randow0301.m4a?ptm_source=feed&ptm_context=m4a&ptm_request=a15b03c3d405&ptm_file=Randow0301.m4a HTTP/1.1
    > Host: http://www.sendebereitschaft.de
    > User-Agent: curl/7.47.0
    > Accept: */*
    >
    < HTTP/1.1 404 Not Found
    < Server: nginx
    < Date: Fri, 05 Jan 2018 11:18:27 GMT
    < Content-Type: text/html
    < Content-Length: 808
    < Connection: keep-alive
    < Vary: Accept-Encoding

    Antworten
    • 5. Januar 2018 um 13:08
      Permalink

      Lieber Jan,

      Danke für Deine Nachricht. Der aktuelle Feed ist: https://www.radio-randow.de/feed/mp3/ (läuft über Feedburner). Am Anfang der 3. Staffel haben wir eine Feed-Umleitung bei unserem einstigen Host (Podcaster.de) eingerichtet und somit alles mit einem einzigen Feed verbunden. Es kann aber sein, dass da etwas schief gelaufen ist.

      Es wäre super, wenn Du es mit erneut versuchen und mir dann Bescheid geben könntest, ob das funktioniert hat.

      Liebe Grüße

      Fabio

      Antworten
  • 14. Januar 2018 um 21:08
    Permalink

    Hallo Fabio,

    Danke für Deine Antwort! Ich hab den Feed aus dem Podcatcher geworfen und nochmal aufgenommen (mit der in Deiner Nachricht genannten URL) und siehe da: Es hat funktioniert! Alles schön runtergeladen und keine Fehler mehr!

    Vielen Dank!

    Gruß,

    Jan

    Antworten

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.